Memory Card Explorer
for RICOH
Troubleshooting
Title: Help file does not launch.
Environment: Windows 95/98, Windows Me, Windows NT4.0, Windows 2000, Windows
XP
Cause:
A web browser may not be installed on the computer.
So you cannot use the Help function, even if the Help button and [Help]-[Help]
are not grayed out.
Solution / Workaround:
To use the help function, install a Web browser on the computer.
[Back to Troubleshooting Home]
[Back to MCERICOH Home]
Copyright 2003 Ricoh Co., Ltd.
Trademark Notices